Author Topic: Failure in processing results, please check the logs.[SERT2.0.6]  (Read 3895 times)

Takumi Takahashi

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Failure in processing results, please check the logs.[SERT2.0.6]
« on: February 01, 2023, 01:11:20 AM »
Hello.

After completing the measurement with SERT2.0.6, it will be like the attached file and the result cannot be output.
Please let me know if you know the cause and how to deal with it.

Also, when I referred to the SERT Suite User Guide 2.0.6, there was a similar error on page 24,
and I was told to refer to section 3.1.3, but I don't know how to set it up.

Thank you in advance.

Mike Petrich

  • Moderator
  • Newbie
  • *****
  • Posts: 13
  • Karma: +0/-0
Re: Failure in processing results, please check the logs.[SERT2.0.6]
« Reply #1 on: February 06, 2023, 10:34:07 AM »
I'm sorry you're having issues obtaining results with the SERT Suite. I don't suspect that heap size is the issue with your configuration. However if you were to edit the section in the director.bat or director.sh file on the system you are initiating the GUI from, you can increase the -Xmx java option under the "Set java options for director" section.

Additionally, another reason we see a test complete but the reporter has trouble building a result is when there are special characters in the user defined fields during the "Test Environment" stage of GUI configuration. These values can be corrected in the test-environment.xml file or via the GUI and then the test re-run. Additionally, if you identify an error you can edit the "testenvironment" section of the results.xml for that sert result and re-run reporter.bat or reporter.ssh via command line to see if the issue has been addressed. 

If you continue to have issues, I would encourage you to open a support ticket here: https://www.spec.org/sert/feedback/issuereport.html and provide debug data using the collector scripts as described in section 7.1 of the SERT User Guide.
« Last Edit: February 06, 2023, 11:56:22 AM by Mike Petrich »

Takumi Takahashi

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Re: Failure in processing results, please check the logs.[SERT2.0.6]
« Reply #2 on: February 09, 2023, 03:27:59 AM »
Thank you for reply.

I've tried modifying the test-environment.xml file with no success.
Are characters other than half-width characters included in special characters? (For example, full-width characters)

Also, the OS of the SUT and controller is Windows Server 2012 R2 Standard, but is there any problem here?

Furthermore, as shown in the attached file, if I press Preview report after entering each item on the Test environment screen, an error message will be displayed.
Is this also related to this issue?





Mike Petrich

  • Moderator
  • Newbie
  • *****
  • Posts: 13
  • Karma: +0/-0
Re: Failure in processing results, please check the logs.[SERT2.0.6]
« Reply #3 on: February 09, 2023, 11:23:45 AM »
Greetings Takahashi-san,

It's hard to say without data where the reporter is having trouble without speculating. As mentioned prior, I would suggest opening a support ticket and collecting logs so we can pinpoint this further.

Takumi Takahashi

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Re: Failure in processing results, please check the logs.[SERT2.0.6]
« Reply #4 on: February 20, 2023, 09:24:35 PM »
Thank you for your response.

I have inquired about the above matter through a support ticket, and look forward to your response.

In addition, please let me know if there is anything else I can check myself regarding this issue.