Recent Posts

Pages: 1 2 [3] 4 5 ... 10
Hello Joseph,

This error usually occurs when there's a connectivity issue between the devices.
  • Can you ping one device from the other?
  • Have you tried disabling your firewall before starting SERT?
Give these two items a try and see if that resolves your issue.
Thanks for the reply.

I adjusted the value of "cpuwarmupIntervalCount", and it improved.

SERT / SERT2.0.6 Unable to establish status connection with director on port 8897
« Last post by Joseph on July 04, 2023, 12:38:50 PM »
Hi SERT Team, when I using the SERT 2.0.6 to test the multi-node system(128 cores per CPU and 2CPU per Node, total 6 nodes ), I encountered the following issues.

"Unable to establish status connection with director on port 8897
 Q: Is Uilistener enabled in listeners.xml on local director?
 Timed out waiting for test suit to cancel.
 Restarting the GUI may be necessary to re-launch the test successfully....."

I've tried to edit the director-run script (director.bat/ to Xmx1024m, Xmx40964m...etc, but still does not work.

Please let me know if there is any workaround, thank you
Hello Takahashi-san,

Please see Section 2.4.6 of the "Server Efficiency Rating Tool (SERT) Run and Reporting Rules" PDF.

The CPU worklets perform three warmup iterations before the calibration/measurement iterations.  You can edit the "config-all.xml" file on the UI side to modify the number of warmup iterations run to reduce the run-to-run variability:

Code: [Select]
<interval-count id="cpuWarmupIntervalCount">3</interval-count>
Try adjusting that value higher or lower, and see if that improves your LU variability.
When I run the measurement with SERT 2.0.6, I get the following invalid and not valid results.

Please let me know if there is any workaround.

INVALID: CPU:LU:100%: Transactions per second was 85.3% of target (threshold is at least 96.0%)

Thank you in advance.

As i know SPEC benchmarks, developed by the Standard Performance Evaluation Corporation (SPEC), are widely used in the industry to measure the performance of computer systems. They provide standardized and widely accepted metrics to assess various aspects of system performance, such as CPU, memory, disk, and graphics performance.
Hi SPEC community,

I hope this message finds you all well. I'm reaching out to the SPEC community with the aim of gathering insights and experiences regarding performance benchmarks.

As users and enthusiasts of SPEC benchmarks, your expertise is invaluable in driving advancements in performance measurement and evaluation. Your real-world experiences, suggestions, and best practices can greatly benefit the broader community.

Here are a few questions to kick-start the discussion:

How has the use of SPEC benchmarks helped you in evaluating system performance and making informed decisions?
Have you encountered any challenges or limitations when working with SPEC benchmarks, and how did you overcome them?
Are there any specific use cases or industries where you've found SPEC benchmarks to be particularly effective or useful?
What are your thoughts on the future of performance benchmarks? Are there any areas where you believe improvements can be made?
Please feel free to share your insights, recommendations, and any success stories you may have had. Let's collaborate and learn from each other's experiences to drive further advancements in performance evaluation.

Looking forward to your contributions and fruitful discussions!

Best regards,

SPECvirt_sc2013 / Re: What is the reason of the error reading file "Atomicity.html"
« Last post by Dorothy on June 22, 2023, 08:22:12 AM »
Verify the file path, double-check that the file '/opt/SPECjAppServer2004/output/690/Atomicity.html' exists in the specified location. Ensure that the path is accurate and matches the actual location of the file. Check file permissions, make sure that the application server has the necessary permissions to read the file. The user or process running the application server should have read access to the file and its parent directories. You can use the 'ls' command (e.g., 'ls -l /opt/SPECjAppServer2004/output/690/Atomicity.html') to view and modify the file permissions if needed. Validate file integrity, if the file exists but the error persists, it's possible that the file is corrupted. Try accessing the file from another location or check if you have a backup copy. If available, replace the file with a known working version. Restart the application server, in some cases, restarting the application server can resolve temporary file access issues. Restart the application server and see if the error still occurs. Review application server logs, check the logs of the application server for any additional error messages or clues related to the file reading issue. The logs may provide more specific information about the root cause of the problem.
SPECvirt_sc2013 / Re: What is the reason of the error reading file "Atomicity.html"
« Last post by azure on June 06, 2023, 04:08:07 AM »
I have the same issue,  found  glassfish3.log “specdb:5432 refused”,and modify the /etc/hosts:  dbserver dbserver1 specdb
run test again and be ok
SERT / Re: SERT support for latest Intel & AMD Processors
« Last post by GregDarnell on May 16, 2023, 11:52:52 AM »
The configurations used for different processors and operating systems are updated independently from the SERT tool itself, and can be downloaded manually or from the SERT UI. It is entirely possible, and happens quite often, that support for new processors is added to a SERT version that was released prior to the processor's existence.

The only exception is for an entirely new processor architecture or operating system that requires changes to the underlying tool.
Pages: 1 2 [3] 4 5 ... 10