Recent Posts

Pages: 1 ... 8 9 [10]
SPECvirt_sc2013 / Re: Web Server QoS Errors
« Last post by AsheetHakoo on October 26, 2021, 02:12:07 PM »
Hi Charles9388
can you give some details of your setup and at which scale are you seeing the issues.
Are you also monitoring the Network utilization of the SUT ? Generally this seems to be Network resource issue, but do send across the scale and the SUT information and we can take it from there.
SPECvirt_sc2013 / Re: Web Server QoS Errors
« Last post by Charles9388 on October 26, 2021, 01:04:24 AM »
Hi Zoubotao,

This seems more like resourcing/tuning issue. Since you've already got 4T passing, I would recommend u to first try 5T and monitor resource utilization. upsers

Also, you can refer to latest published results on how to tune your testbed to support more tiles.


Did you have a fix on this issue? Facing same issue but no response from anyone
You should do a run for 2 hours (using the mailserver workload only to make things easier, if you prefer).

You will likely see some errors in the client log for the first 40 minutes or so, and is expected. This is because the dovecot mailserver will be overloaded initially, as it needs to create various indices, search histories, etc, as the emulated users perform various operations. 

You do not want these errors during an actual performance test, so once the initial 2 hour mailserver run completes, stop dovecot service, and create a backup (.tgz) of the mailstore data directory.  This backup should be restored (to every tile's mailserver VM) prior to starting each SPECvirt_sc2013 run.
WalgreensListens Survey

Thanks for the update and quick reply. I'll be sure to keep an eye on this thread. Looking for the same issue. Bumped into your thread. Thanks for creating it. Looking forward for solution.
SPECvirt_sc2013 / Re: problems running three tiles
« Last post by Maxine79 on October 13, 2021, 06:00:17 AM »

The should be run one the first app server (only) for each DB. E.g., Appserver1, Appserver5, Appserver9, etc..

As for the error msg you posted, that may be "normal", depending on how many SocketTimeoutExceptions you are experiencing during the start of the run. It isn't unusual to see maybe a dozen or so of these messages during warmup, especially if your disk subsystem isn't very low latency (e.g., SSD-based).  For the mail workload, are you running from a previously "warmed-up then restored" mail store?Indigo Card (see my response to your question from Dec 5th: )


This works really well for me, thank you! Facing same issue here. Help is appreciated.
SPECvirt_sc2013 / Re: Failed to Pass the SPECjAppServer verification.
« Last post by AsheetHakoo on October 11, 2021, 01:04:45 PM »
Hello Alberto94,
What OS and OS version are you using ?
Can you also list the DB and version you are using?

SPECvirt_sc2013 / Re: Failed to Pass the SPECjAppServer verification.
« Last post by Alberto94 on October 07, 2021, 08:04:41 AM »

I am also encountering this issue. Don't know why its happening?

SPECvirt_sc2013 / Re: SPECjApp w/ Websphere and DB2 dbload issue
« Last post by lroderic on September 21, 2021, 03:08:17 PM »
You need to point appservers 2, 3, and 4 to dbserver1. Are your /etc/hosts files correct?

For example:

appserver1: dbserver1 dbserver specdb appserver1 appserver

appserver2: dbserver1 dbserver specdb appserver2 appserver

appserver3: dbserver1 dbserver specdb appserver3 appserver

appserver4: dbserver1 dbserver specdb appserver4 appserver

appserver5: dbserver5 dbserver specdb appserver5 appserver

appserver6: dbserver5 dbserver specdb appserver6 appserver
SPECvirt_sc2013 / Re: SPECjApp w/ Websphere and DB2 dbload issue
« Last post by Gary4790 on September 17, 2021, 05:30:19 AM »
I am using websphere and DB2 on SPECjAPPserver
when i run 500 4 in /opt/SPECjAppserver/bin to generate the Db data

in Appserver1 run automicity test, all 3 test items are PASS, run 1 Official Site also valid.
but in Appserver 2 3 4, the automicity test, the test item 1, 2 are pass, 3 is fail

when i run the specvirt, only tile1 is normal, app2 app3 app4 seems no valid responding....why?

how to solve this problem? thanks!

Did you have a fix on this issue? Facing same issue but no response from anyone.
This is a place for you to ask questions about the SPECvirt Datacenter 2021 benchmark and receive help with problems you are experiencing.

A few guidelines:
  • Before you post a problem, please read the Technical Support FAQ document  to see if your question has already been answered.
  • If you are reporting a problem, please include as much detail as possible in your initial post.  This will allow initial responses to be more focused on the problem.
  • Do not post any confidential information.
  • Any offensive or inappropriate posts will be removed
SPECvirt_sc2013 / Re: ERROR while run
« Last post by Allptk on September 01, 2021, 02:56:31 AM »
i solved it by add


in  /opt/galssfish3/glassfish/config/
Pages: 1 ... 8 9 [10]